전화문의 1688-4849 (영업 1번 | 결제문의 2번) / 메일문의 영업 cloud@iwinv.kr | 과금 taxbill@iwinv.kr

Security

작성일 : 2018-04-03 17:46:43
제목 : OpenSSL 취약점 보안 업데이트 권고
글쓴이 : 관리자 조회 : 414

□ 개요
o OpenSSL에서 서비스거부 공격 및 보안기능 우회가 가능한 취약점을 해결한 보안 업데이트 발표[1]
o 낮은 버전 사용자는 서비스 거부 공격에 취약하므로, 최신 버전으로 업데이트 권고

□ 설명
o 반복 입력으로 스택을 초과하여 발생하는 서비스 거부 취약점(CVE-2018-0739)
o 최하위 비트만 비교하는 점을 악용하여 보안 기능 우회가 가능한 취약점(CVE-2018-0733)

□ 영향을 받는 제품
o OpenSSL 1.1.0h 이전 버전
o OpenSSL 1.0.2o 이전 버전

□ 해결 방안
o OpenSSL 1.1.0 버전 사용자
- OpenSSL 1.1.0h 버전으로 업데이트 적용[2]
o OpenSSL 1.0.2 버전 사용자
- OpenSSL 1.0.2o 버전으로 업데이트 적용[3]

□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] https://www.openssl.org/news/secadv/20180327.txt
[2] https://www.openssl.org/source/openssl-1.1.0h.tar.gz
[3] https://www.openssl.org/source/openssl-1.0.2o.tar.gz