전화문의 1688-4849 (영업 1번 | 결제문의 2번) / 메일문의 영업 cloud@iwinv.kr | 과금 taxbill@iwinv.kr

Security

작성일 : 2017-05-30 09:09:29
제목 : Samba 원격 코드 실행 취약점 보안 업데이트 권고
글쓴이 : 관리자 조회 : 255

□ 개요
 o Samba 소프트웨어에서 발생하는 원격 코드 실행 취약점을 해결한 보안 업데이트를 발표[1]
 o 영향 받는 버전의 사용자는 랜섬웨어 감염, 서버 침해 등이 발생할 수 있으므로 최신 버전으로 업데이트 권고
 
□ 설명
 o Samba 쓰기 가능한 공유 라이브러리에서 관리자 권한으로 원격 코드 실행이 가능한 취약점(CVE-2017-7494)
 
□ 영향 받는 소프트웨어

 o linux/unix 계열

   - Samba 3.5.0 이상 버전

 o Synology NAS 제품

   - DSM 6.1, DSM 6.0, SRM 1.1


 
□ 해결 방안
 o 해당 취약점에 영향 받는 소프트웨어 버전 사용자는 최신 버전으로 업데이트 수행[2]
 o 보안 업데이트가 공개된 운영체제를 운영하고 있을 경우, 참고 사이트의 내용을 참조하여 보안 업데이트 수행
   - Ubuntu 14.04 LTS 이상 버전[3]
   - Ubuntu 12.04 LTS 버전[4]
   - Redhat[5]
   - Debian[6]
   - SUSE/openSUSE[7]
   - Synology NAS[8]

 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]

 [1] https://www.samba.org/samba/security/CVE-2017-7494.html

 [2] https://www.samba.org/samba/history/security.html

 [3] https://www.ubuntu.com/usn/usn-3296-1/

 [4] https://www.ubuntu.com/usn/usn-3296-2/

 [5] https://access.redhat.com/solutions/3054071

 [6] https://security-tracker.debian.org/tracker/CVE-2017-7494

 [7] https://www.suse.com/security/cve/CVE-2017-7494/

 [8] https://www.synology.com/en-global/support/security/Important_Information_Regarding_Samba_Vulnerability_CVE_2017_7494